Next: , Previous: libstubs.a, Up: libstubs.a


6.5.1 Usage

To use this feature you have to do nothing (therefore it's called automatic). But you can control the library version if you wish by declaring

long __oslibversion;

somewhere in your program. But don't set this lower than 37 - most functions of libnix (including the commandline parsers) need 37 or more.